User Rating: 0 / 5

Star InactiveStar InactiveStar InactiveStar InactiveStar Inactive
 

I got this error message when upgrading my joomla site to joomla 2.5.

Warning: require_once(Cache/Lite.php): failed to open stream: No such file or directory in joomlapath/libraries/joomla/cache/storage/cachelite.php on line 75 Fatal error: require_once(): Failed opening required 'Cache/Lite.php' (include_path='.:/usr/share/php:/usr/share/pear') in joomlapath/libraries/joomla/cache/storage/cachelite.php on line 75 

The source of this problem is in my configuration.php

public $smtpsecure = 'none';
public $smtpport = '25';
public $caching = '0';
public $cache_handler = 'cachelite';
public $cachetime = '15';
public $MetaDesc = '';
public $MetaKeys = '';
public $MetaTitle = '1';
public $MetaAuthor = '1';
public $robots = '';

so the solution is simple, just remove the 'cachelite' from $cache_handler variable :)

Tags:

Joomla